Alleva E-Prescribe - ID.ME Outage

Incident Report for Alleva Status Page

Resolved

This incident has been resolved.
Posted Oct 08, 2025 - 16:22 MDT

Investigating

We are currently aware with our 3rd party provider's setup with ID.me that is currently experiencing an outage. This is preventing users from prescribing controlled substances to pharmacies or setting up their new profile for e-prescribe. We will continue to provide updates as they become available.
Posted Oct 08, 2025 - 15:28 MDT
This incident affected: Integrations (E-Prescribe).