P0 - Login Issues / System Performance - Prod1

Incident Report for Alleva Status Page

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 14:00 MDT

Monitoring

Customers are able to log back into the system. We are currently monitoring the system / application to ensure that the issue has been resolved. If you continue to have issues, please be sure to report them to our support team.
Posted Sep 10, 2025 - 13:06 MDT

Identified

We have identify the potential cause and deployed that changed. We are continue to monitor the situation and ensure that we have identified the root cause.
Posted Sep 10, 2025 - 12:56 MDT

Update

Update: We are continue to investigate the issue. We appreciate your patience and understanding.
Posted Sep 10, 2025 - 12:40 MDT

Update

We are currently working to identify the root cause of the issue. We appreciate your patience and understanding as we work to identify / resolve the current issue.
Posted Sep 10, 2025 - 12:22 MDT

Investigating

We are currently receiving several reports of intermittent login issues or system issues which are resulting in a "Something went wrong." error that the NOC team is currently working to resolve as quickly as possible. Will provide an update in the next 15 minutes.
Posted Sep 10, 2025 - 12:04 MDT
This incident affected: Core Functions (EMR Core, Client List, Billing) and Features (Forms 3.0, Scheduler, System Settings, User Management).