EMR Login issues / extreme slowness or timeouts

Incident Report for Alleva Status Page

Resolved

This incident has been resolved.
Posted Oct 07, 2025 - 13:55 MDT

Identified

A fix has been deployed and we saw some stability but noticing there is some instability in the stance. We are currently monitoring / investigating to ensure that all aspects have been identified / corrected.
Posted Oct 07, 2025 - 11:53 MDT

Investigating

We have received several reports of unable to login, extreme slowness, or time out errors. The teams have responded and is currently working to identify the cause and working with our Azure environment.
Posted Oct 07, 2025 - 11:31 MDT
This incident affected: Core Functions (EMR Core, Client List, Family Portal, Billing) and Features (Forms 3.0, Insights, Mobile App, Scheduler, System Settings, User Management, Echo).