E-Prescribe - Slowness or Unable to access Service

Incident Report for Alleva Status Page

Resolved

The fix has been deployed and the services are operational. We will continue to monitor the situation for any changes.
Posted Apr 16, 2025 - 15:50 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 16, 2025 - 15:42 MDT

Investigating

We are currently working with our 3rd party service provide on this integration / service. We apologize for the interruption in service and are working with them to resolve as quickly as possible.
Posted Apr 16, 2025 - 12:48 MDT
This incident affected: Integrations (E-Prescribe).