Alleva Echo Feature - Already Subscribed Users Being Redirected to a NuIQ Ad/Subscription Page

Incident Report for Alleva Status Page

Resolved

We are currently considering this issue resolved. Please contact Alleva Support at 877-425-5382 - Option 2 or https://support.helloalleva.com/kb-tickets/new for any concerns going forward.
Posted Sep 17, 2025 - 12:09 MDT

Update

We are currently considering this issue resolved. Please contact Alleva Support at 877-425-5382 - Option 2 or https://support.helloalleva.com/kb-tickets/new
Posted Sep 17, 2025 - 11:50 MDT

Monitoring

We have mitigated these issues and users should be able to use Alleva Echo as usual. If you are still experiencing any issues with Echo, please contact Alleva Support at 877-425-5382 - Option 2 or https://support.helloalleva.com/kb-tickets/new
Posted Sep 17, 2025 - 11:40 MDT

Update

We are continuing to work on mitigating the impact. The two primary impacts from this are:
1. Already Subscribed Users Being Redirected to a NuIQ Ad/Subscription Page
2. Users are not able to find, use, or save note templates from Echo

We will continue to provide updates as the investigation continues.
Posted Sep 17, 2025 - 11:30 MDT

Update

We have identified the root cause of this concern and are currently working to mitigate the impact. We will continue to provide updates as the investigation continues.
Posted Sep 17, 2025 - 10:47 MDT

Identified

We are currently working with our 3rd party partner and our infrastructure partner to address today. Please understand that we anticipate that the Echo feature will not be available until Thursday, 9/18.
Posted Sep 17, 2025 - 10:17 MDT
This incident affected: Features (Echo).