We are currently considering this issue resolved. Please contact Alleva Support at 877-425-5382 - Option 2 or https://support.helloalleva.com/kb-tickets/new for any concerns going forward.
Posted Sep 17, 2025 - 12:27 MDT
Identified
We are no longer seeing any impacts from this issue. If you are still experiencing any slowness or are unable to load client charts, please contact Alleva Support at 877-425-5382 - Option 2 or https://support.helloalleva.com/kb-tickets/new
Posted Sep 17, 2025 - 12:06 MDT
Update
We are continuing to investigate the root cause of this and will provide updates as the investigation continues.
Posted Sep 17, 2025 - 11:31 MDT
Update
Currently the primary feature being impacted is the Client List and the Client Chart. We are continuing to investigate the root cause of this and will provide updates as the investigation continues.
Posted Sep 17, 2025 - 10:50 MDT
Investigating
We are receiving reports of intermittent slowness and/ or page loading errors. Our response teams are currently working to identify the root cause to resolve it as quickly as possible.
Posted Sep 17, 2025 - 10:25 MDT
This incident affected: Core Functions (EMR Core, Client List) and Features (Forms 3.0, System Settings).